Вопрос по информатике:
1. Напишите программу, которая считывает, введенное пользователем
целое число, определяет и выводит на экран, является ли оно четным
или нечетным. C++
- 05.10.2017 23:30
- Информатика
- remove_red_eye 18357
- thumb_up 24
Ответы и объяснения 1
#include
#include
#include
using namespace std;
int main(void)
{ int n; cin >> n;
cout << ((n % 2 == 0) ? "Yes" : "No") << endl;
return 0;
}
- 06.10.2017 22:41
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.