Вопрос по информатике:
Составить программу которая проверяет входит ли буква w в текст ответ должен быть да или нет
- 22.05.2016 10:16
- Информатика
- remove_red_eye 5426
- thumb_up 26
Ответы и объяснения 1
#include
#include
void main() {
char a[] = "Award";
if (strstr(a, "w")) {
printf("TRUE");
} else {
printf("FALSE");
}
getchar();
}
- 23.05.2016 06:13
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.