Вопрос по информатике:
Составить программу вычисления суммы элементов, двумерного массива размерностью 9*9?
- 24.09.2017 07:02
- Информатика
- remove_red_eye 4257
- thumb_up 20
Ответы и объяснения 1
Var m:array[1..9,1..9] of integer;
s,j,i:integer;
begin
randomize;
s:=0;
For i:=1 to 9 do
For j:=1 to 9 do
m[i,j]:=random(100)+1;
For i:=1 to 9 do
For j:=1 to 9 do
s:=s+m[i,j];
writeln('Сумма элементов двумерного массива размерностью 9*9 = ',s);
end.
- 25.09.2017 07:24
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.