Вопрос по информатике:
Программисты помогайте)
Написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной
- 10.09.2017 14:08
- Информатика
- remove_red_eye 722
- thumb_up 43
Ответы и объяснения 1
Var
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.
- 11.09.2017 20:35
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.