Вопрос по информатике:
Напишите программу на Паскале,в которой выдается количество двузначных чисел,не кратных 5
- 17.01.2018 21:23
- Информатика
- remove_red_eye 6648
- thumb_up 45
Ответы и объяснения 1
Begin
writeln(72);
end.
Шучу, на самом деле вот так:
var i,c:byte;
begin
for i:=10 to 99 do if i mod 5>0 then c+=1;
writeln(c);
end.
- 18.01.2018 11:13
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.