Вопрос по информатике:
Составьте программу квадратного уравнение и блок схему 0,5х2+2х-4=0 в паскале
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 07.03.2015 10:14
- Информатика
- remove_red_eye 4297
- thumb_up 32
Ответы и объяснения 1
Var d,x1,x2:real;
begin
d:=sqr(2)-4*0.5*(-4);
x1:=(-2+sqrt(d))/(2*0.5);
x2:=(-2-sqrt(d))/(2*0.5);
writeln('x1=',x1:3:1,' x2=',x2:3:1);
end.
- 08.03.2015 21:30
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.