Вопрос по информатике:
Напишите программу, определяющую, является ли данный символ цифрой или нет. Напишите программу, которая получает на вход один символ и выводит строку yes, если символ является цифрой и строку no, в противном случае.
- 16.09.2017 12:20
- Информатика
- remove_red_eye 5350
- thumb_up 12
Ответы и объяснения 1
PascalABC.Net
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end.
- 17.09.2017 03:51
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.