Вопрос по информатике:
Составить программу нахождения суммы чисел -5, -2, 1, 4, …10. Паскаль
- 06.07.2018 03:24
- Информатика
- remove_red_eye 19840
- thumb_up 31
Ответы и объяснения 1
Var i, s: integer;
begin
i := -5;
while(i <= 10) do begin
s := s + i;
i := i + 3;
end;
writeln('Сумма: ', s);
end.
- 07.07.2018 23:43
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.