Вопрос по информатике:
Написать программу вычисления значения выражения
1) a = (d + c + b)*e - 5k - 1
2) c = |x + 4| - |x2 - 3x + 6|
- 15.10.2017 21:03
- Информатика
- remove_red_eye 16676
- thumb_up 27
Ответы и объяснения 1
1)var a,b,c,d,e,k : real;
begin
writeln('Введите ,b,c,d,e,k');
read(,b,c,d,e,k);
a:= (d + c + b)*e - 5k - 1
writeln(a);
end;
2)var c,x : real;
begin
writeln('Введите x');
read(x);
c:= abs(x+4) - abs(sqr(x)-3*x+6);
writeln(c);
end.
- 16.10.2017 21:04
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.