Вопрос по информатике:
Написать программу которая вводит с клавиатуры натуральное число n и вычисляет значение выражения 21*481*n получитть результаты для различных значений n из диапазона 11...99
- 22.10.2017 14:51
- Информатика
- remove_red_eye 6654
- thumb_up 38
Ответы и объяснения 1
#include
int main ()
{
int n;
scanf("%d", &n);
if (n>=11&&n<=99){
printf("%d", 21*481*n);
}
return 0;
}
- 23.10.2017 15:33
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.