Вопрос по информатике:
Даны две дроби A/B и C/D (A,B,C,D-натуральные числа). Составить программу для умножения дроби на дробь. Результат должен быть несократимой дробью.
Желательно через процедуру.
- 02.09.2018 07:45
- Информатика
- remove_red_eye 14152
- thumb_up 13
Ответы и объяснения 1
program test;
var
a,b,c,d:real;
begin
readln(a,b,c,d);
if (a>0) and (b>0) and (c>0) and (d>0) then
writeln((a/b)*(c/d));
end.
Вводим a,b,c,d с клавиатуры. Процедуру можешь сам включить сюда, там не сложно.
- 03.09.2018 09:14
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.