Вопрос по информатике:
Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три
четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
- 17.04.2018 10:07
- Информатика
- remove_red_eye 5336
- thumb_up 11
Ответы и объяснения 1
Program p1;
var a, b, x, p:real;
begin
readln(x, p);
b:=(80*x)/100;
a:=((3*p)/4)*x+(p/4)*b;
readln;
writeln(a);
end.
- 18.04.2018 10:20
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.