Вопрос по информатике:
в паскале описать задачу
4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.
- 04.08.2018 02:56
- Информатика
- remove_red_eye 1554
- thumb_up 17
Ответы и объяснения 1
Program abc;
var c,b,a,s:integer;
begin
writeln('сколько денег');
read(s);
writeln('перчатки стоят?');
read(a);
writeln('рюкзак стоит ?');
read(b);
writeln('сколько стоит галстук?');
read(c);
writeln('остаток:',s-a-b-c);
end.
- 05.08.2018 01:22
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.