Вопрос по информатике:
Язык паскаль. Напишите программу вычисления площади равностороннего треугольника. Заранее спасибо.формула 1/2*a*h
- 26.12.2017 02:59
- Информатика
- remove_red_eye 12066
- thumb_up 51
Ответы и объяснения 1
Uses crt ; ///Если абс паскаль
var a,h,s:integer;
begin
writeln ('a,h') /// Можешь не писать
readln (a,h);
s:=1/2*a*h;
writeln (s);
end.
/// - коментарии мои
- 28.12.2017 00:58
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.