Вопрос по информатике:
Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: For...to...do,While...do,Repeat...until.
- 26.03.2018 12:13
- Информатика
- remove_red_eye 3006
- thumb_up 27
Ответы и объяснения 1
Язык программирования Паскаль?
Program ANT;
var x,F:real;
var n:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите n');
readln(n);
while x>=0 do begin
F:=exp(n*ln(x));
write('F=');
writeln(f:4:2);
end;
readln;
end.
- 27.03.2018 15:13
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.