Вопрос по информатике:
Ребят, помогите пожалуйста))
2. Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.
- 11.02.2015 11:00
- Информатика
- remove_red_eye 15303
- thumb_up 20
Ответы и объяснения 1
Var a, b, c, s: real;
begin
write('Введите a, b: '); readln(a, b);
c := sqrt(a*a + b*b);
s := (a * b) / 2;
writeln('Гипотенуза: ', c, #10, 'Площадь: ', s);
end.
- 12.02.2015 02:09
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.