Вопрос по информатике:
Написать программу,которая будет создавать файл file.txt и записать в него данные
Ребяяяяят срочно нужно!!!!пожалуйста!!!!
- 18.12.2017 13:46
- Информатика
- remove_red_eye 14964
- thumb_up 40
Ответы и объяснения 1
// создаёт текстовый файл там, где лежит программа
//////////////////////////////////////////////
var x: text;
begin
assign (x, 'file.txt');
rewrite (x);
writeln(x,'Тут напиши что-нибудь, что нужно записать в файл');
close(x);
end.
- 19.12.2017 23:11
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.