Вопрос по информатике:
. Составьте программу (на языке Turbo Pascal) для решения следующей экономической задачи.
В банк положена сумма 30 000 руб. под 18% годовых, и в течение 6 лет вкладчик не будет снимать деньги со счета. Какая сумма окажется на счете вкладчика через 6 лет.
- 23.08.2018 18:45
- Информатика
- remove_red_eye 7748
- thumb_up 46
Ответы и объяснения 1
Var
SUM: real;
P, T,i:integer;
begin
P:=18;
T:=6;
SUM:=30000;
for i:=1 to T do
SUM:=SUM+(SUM*P)/100;
writeln(SUM,' Руб');
end.
- 24.08.2018 14:55
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.