Вопрос по информатике:
Составить программу в PASCAL.
1. В последовательности чисел подсчитать произведение чисел, кратных 3.
- 04.01.2018 00:58
- Информатика
- remove_red_eye 11044
- thumb_up 38
Ответы и объяснения 1
Var x, sum: integer;
begin
sum := 1;
writeln('Введите последовтельность чисел.', #10, '0 - остановить программу, получить результат.');
repeat
readln(x);
if(x mod 3 = 0) and (x 0) then sum := sum * x;
until(x = 0);
writeln('Произведение числе кратных 3: ', sum);
end.
- 04.01.2018 16:20
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.