Вопрос по информатике:
Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предостовляется, если сумма покупки больше 500 руб., в 5%-если сумма больше 1000 руб. Исходные данные ввести с клавиатуры.
Вывод на экран должен быть в следующем виде:
вычисление стоимости покупки с учетом скидки.
введите сумму покупки-
вам предостовляется скидка 3%
сумма с учетом скидки:-
или
вам предоставляется скидка 5%
сумма с учетом скидки:-
- 27.08.2017 07:29
- Информатика
- remove_red_eye 952
- thumb_up 44
Ответы и объяснения 2
#include
#include
using namespace std;
int main()
{
double one;
int skid=0;
cout<<"Введите сумму покупки"<
if(one>500) skid=5;
else skid =3;
cout<<"Вам предоставляется скидка "<
}
- 28.08.2017 21:46
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.