Вопрос по информатике:
Pascal ABC
Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!
Ввод : 179
вывод: The next number for the number 179 is 180.The previous number for the number 179 is 178.
- 08.10.2017 10:41
- Информатика
- remove_red_eye 2767
- thumb_up 18
Ответы и объяснения 1
var n: Integer; begin ReadLn(n); WriteLn('The next number for the number ',n,' is ',n+1,'.'); WriteLn('The previous number for the number ',n,' is ',n-1,'.'); end.
- 09.10.2017 22:39
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.