Вопрос по информатике:
Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».
Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.
- 19.03.2016 03:44
- Информатика
- remove_red_eye 4451
- thumb_up 50
Ответы и объяснения 1
A: integer;
begin
read(a);
if (a > 99) and (a < 1000) and (not odd(a)) then
write('true')
else
write('false');
end.
- 20.03.2016 18:30
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.