Вопрос по информатике:
Напишите программу. Группа студентов сдает экзамен. оценки формируются случайным образом от 2 до 5. Напечатать кол-во полученых двок,трок,четверок,пятерок
- 19.05.2018 03:12
- Информатика
- remove_red_eye 12501
- thumb_up 14
Ответы и объяснения 1
Pascal
const n = 10; //Кол-во студентов
//можно сделать с вводом с клавиатуры
var i,a : integer;
o : array[2..5] of integer;
begin
randomize;
for i :=2 to 5 do
o[i] := 0;
for i := 1 to N do
begin
a := 2 + random(4);
o[a] := o[a] +1;
end;
for i := 2 to 5 do
writeln (i,'=',o[i]);
end.
- 20.05.2018 10:22
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.