Вопрос по информатике:
Составить программу определяющий его сторону и периметр если дано действительное число S - периметр
- 09.06.2018 01:40
- Информатика
- remove_red_eye 6147
- thumb_up 32
Ответы и объяснения 1
Var s:integer;
begin
writeln('Введите площадь квадрта');
readln(s);
writeln('Сторона квадрта = ',sqrt(s));
writeln('Периметр квадрта = ',sqrt(s)*4);
end.
- 01.01.1970 00:00
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.