Вопрос по информатике:
Хелп ми плиз
написать программу вычисления в стоимости покупки с учетом скидки 9% предоставляется если сумма покупки больше 1000.
язык программирования pascal
- 01.09.2018 22:37
- Информатика
- remove_red_eye 19458
- thumb_up 51
Ответы и объяснения 1
Var x: integer;
var price: real;
begin
writeln('Введите цену: ');
readln(x);
if(x > 1000) then price := x * 0.91
else price := x;
writeln('Стоимость покупки: ', price);
end.
- 02.09.2018 21:49
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.