Вопрос по информатике:
Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 16.09.2015 02:23
- Информатика
- remove_red_eye 5600
- thumb_up 41
Ответы и объяснения 2
Var
a:integer;
procedure Stolbic(c:integer);
var
s:string;
i:integer;
begin
str(c,s);
for i:=1 to length(s) do
writeln(s[i]);
end;
begin
writeln('введите число:');
readln(a);
writeln('результат:');
stolbic(a);
end.
- 17.09.2015 14:56
- thumb_up 36
Var
a:integer;
procedure Stolbic(c:integer);
var
s:string;
i:integer;
begin
str(c,s);
for i:=1 to length(s) do
writeln(s[i]);
end;
begin
writeln('введите число);
readln(a);
writeln('результат);
stolbic(a)
- 18.09.2015 11:09
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.