Вопрос по информатике:
Помогите пожалуйста решить лабораторку по информатике в turbo pascal 7.0
задание: написать программу, определяющую расположение точки на плоскости. если введенные координаты точки оказываются внутри фигуры или области, то выведете на экран "да", в противном случае "нет". выполнение программы проведите в таблице отчета (x²+y²/4≤2) и (|y|≤1)
- 05.04.2017 05:28
- Информатика
- remove_red_eye 13172
- thumb_up 19
Ответы и объяснения 1
Проверял в ПаскалеАВС. Должно и в Турбо работать
program a;
var x,y:real;
begin
readln(x,y);
if (x*x+y*y/4<=2) and (abs(y)<=1) then writeln('да') else writeln('нет');
readln;
end.
- 06.04.2017 09:11
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.