Вопрос по информатике:
Дан массив из N>3 элементов написать программу подсчитывающую среднее арифметическое второго и предпоследнего элементов массива
Помогите пожалуйста
- 03.10.2017 15:17
- Информатика
- remove_red_eye 3181
- thumb_up 33
Ответы и объяснения 1
Ну, как задал вопрос, такой ответ и получай..
program qwe;
var i,n:integer;
a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
write(((a[2]+a[n-1])/2):0:2);
end.
- 04.10.2017 00:48
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.