Вопрос по информатике:
1. Составить программу, которая будет находить аb, то есть b-ю степень числа А, где А и В - это целые числа и В>0, вводимые с клавиатуры.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 21.02.2017 00:50
- Информатика
- remove_red_eye 17921
- thumb_up 35
Ответы и объяснения 1
Var a,b,i,c : integer;
begin
writeln('vvedite A');
readln(a);
writeln('vvedite B');
readln(b);
c:=1;
for i:=1 to b do
c:=c*a;
writeln('Otvet:',c)
end.
- 21.02.2017 17:23
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.