Вопрос по информатике:
Составьте программу, которая заполняет массив b [1..8] случайными целыми числами в диапазоне от 1 до 10 и находит количество пар элементов с четными значениями.
- 26.11.2017 18:38
- Информатика
- remove_red_eye 15167
- thumb_up 24
Ответы и объяснения 1
Var i,k:integer;
mas:array[1..8] of byte;
begin
randomize;
for i:= 1 to 8 do
begin
mas[i]:=1+random(9);
write(mas[i],' ');
if mas[i] mod 2=0 then k:=k+1 end;
writeln();
write(k div 2)
end.
- 27.11.2017 21:28
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.