Вопрос по информатике:
Дано вещественное число x. Напишите программу, которая вычисляет целую часть числа x, округленную до ближайшего целого, и выводит на экран монитора результат.
Информатика, 7 класс.
- 25.04.2018 14:42
- Информатика
- remove_red_eye 9427
- thumb_up 43
Ответы и объяснения 1
Program z1;
var
n: real;
begin
writeln('Введите число');
readln(n);
n:=round(n);
writeln('Полученное число ', n);
end.
- 26.04.2018 00:44
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.