Вопрос по информатике:
№2. Составить программу для решения задачи:
задайте целое число; определите, кратно ли оно 10.
- 06.04.2016 23:04
- Информатика
- remove_red_eye 17611
- thumb_up 48
Ответы и объяснения 1
Program pascal;
var n :longint;
begin
writeln ('Введите число:');
read(n);
if n>0 then
if n mod 10 =0 then writeln('Число ',n,' кратное 10')
else
writeln('Число ',n,' не кратное 10');
end.
- 07.04.2016 11:33
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.