Вопрос по информатике:
Помогите плииз написать программу на паскале
определить, поступит или нет абитуриент в ВУЗ, если известны его оценки за 4 экзамена и проходной балл поступления в ВУЗ.
- 26.07.2016 14:07
- Информатика
- remove_red_eye 757
- thumb_up 36
Ответы и объяснения 1
Var
a,b,c,d,e:real;
begin
writeln('Введите проходной бал');
readln(e);
writeln('Введите оценку за 1-й экзамен');
readln(a);
writeln('Введите оценку за 2-й экзамен');
readln(b);
writeln('Введите оценку за 3-й экзамен');
readln(c);
writeln('Введите оценку за 4-й экзамен');
readln(d);
if a+b+c+d>=e then
writeln('Поступит')
else
writeln('Не поступит');
end.
- 27.07.2016 08:23
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.