Вопрос по информатике:
СРОЧНО!!!Составить программу Паскаль Чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса R.
Определить, сколько жемчужин он сможет нанизать на эту нить.
- 20.12.2017 07:36
- Информатика
- remove_red_eye 1367
- thumb_up 45
Ответы и объяснения 1
Program abc;
Var d, R, n: real;
Begin
Writeln('Введите длину нити: ');
Read(d);
Writeln('Введите радиус жемчужин: ');
Read(R);
n:= d/R;
n:= int(n);
Writeln('Поместится: ', n, ' жемчужин');
end.
- 21.12.2017 11:31
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.