Вопрос по информатике:
Дан массив из 10 элементов найти сумму элементов с четными номерами.Написать программу на языке программирования
- 10.09.2017 18:15
- Информатика
- remove_red_eye 6660
- thumb_up 40
Ответы и объяснения 1
На языке Pascal ABC.NET
var
a : array[1..10] of integer;
i, kolchet : integer;
begin
kolchet := 0;
for i := 1 to 10 do
read(a[i]);
for i := 1 to 10 do
if (i mod 2 = 0) then
kolchet := kolchet + 1;
writeln(kolchet);
end.
- 11.09.2017 04:45
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.