Вопрос по информатике:
Дан одномерный массив на 30 элементов. Найдите минимальную температуру второй декады месяца.
- 14.09.2018 20:42
- Информатика
- remove_red_eye 16862
- thumb_up 42
Ответы и объяснения 1
Вторая декада означает что надо найти минимальную температуру с 11 по 20 число.
Программа будет работать только с заполненным массивом, это только алгоритм нахождения
var
a: array [1..30] of integer;
min,i: integer;
begin
min:= a[11];
for i := 11 to 20 do
if a[i] < min then min := a[i];
writeln(min);
end.
- 15.09.2018 10:32
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.