Вопрос по информатике:
Задание: Напишите программу проверки PIN-кода мобильного телефона. Программа Pascal.
- 15.07.2016 04:32
- Информатика
- remove_red_eye 17294
- thumb_up 28
Ответы и объяснения 1
Const
pin = 123; //вводим PIN-код(например 123)
var a: integer;//введенный нами PIN-код
begin
readln(a);
if a = pin then writeln('Вы ввели правильный PIN-код')
else writeln('Вы ввели не привильный PIN-код');
end.
- 16.07.2016 23:05
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.