Вопрос по информатике:
Написать программу Паскаль, найти среднеарифмитическое четырехзначного числа
- 16.06.2018 23:09
- Информатика
- remove_red_eye 16527
- thumb_up 9
Ответы и объяснения 1
//Sorry I know only C++ language
#include
using namespace std;
int main(){
char a,b,c,d,a2,b2,c2,d2;
cin>>a>>b>>c>>d;
a2=a-48;
b2=b-48;
c2=c-48;
d2=d-48;
cout<<(a2+b2+c2+d2)%4;
return 0;}
- 17.06.2018 04:39
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.