Вопрос по информатике:
Найти произведение всех чётных чисел от 1 до 50. Написать программу, которая решила бы эту задачу.
- 23.12.2016 10:26
- Информатика
- remove_red_eye 17063
- thumb_up 21
Ответы и объяснения 1
Uses crt;
var i:integer;
s:real;begin
s:=1;write(s);
for i:=1 to 50 do begin
i:=i+1;
s:=s*i;write('*',i);
end;
write (' = ',s);
end.
P.s. Программа написана на языке PascalABC, странный ответ она выдает потому, что в данном языке есть ограничения, и число, которое получается, выходит за диапазон данного значения.
- 24.12.2016 23:59
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.