Вопрос по информатике:
Написать программу оператора цикла Pascal (Exel) , чтобы рассчитать следующее:
Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. Через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдавать долг?
- 10.10.2015 23:20
- Информатика
- remove_red_eye 5906
- thumb_up 37
Ответы и объяснения 1
Var
m,s,year,procent:Real;
Begin
Write('Введите число m ');
Read(m);
Write('Введите число s ');
Read(s);
procent:=(m/100)*20;
while(m begin
m:=m+procent;
year:=year+1;
end;
Writeln('Долг превысит через',year:0:0,' год(а)');
end.
- 11.10.2015 02:03
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.