Вопрос по информатике:
Составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение
- 05.11.2017 13:21
- Информатика
- remove_red_eye 17670
- thumb_up 20
Ответы и объяснения 1
Var s: string; a, b: char;
begin
readln(s);
readln(a, b);
for i:= 1 to length(s) do if s[i] = a then s[i] := b;
writeln(s);
end.
- 06.11.2017 17:08
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.