Вопрос по информатике:
Составить программу для информатики: y=x(в кубе)+2,5x(в квадрате)-x+1
- 18.11.2017 11:23
- Информатика
- remove_red_eye 14980
- thumb_up 15
Ответы и объяснения 1
Program _1;
var x, y: real;
begin
write('Введите значение Х')
readln(x);
y:=x*x*x+sqr(x)*2.5- x +1;
write('Значение у = ', y);
end.
- 19.11.2017 02:58
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.