Вопрос по информатике:
1. Даны числа от 5 до 16. Необходимо вывести на экран (в столбик) удвоенное значение каждого числа.
Пример вывода ответа: 5*2 = 10
6*2 = 12 и т.д.
2) Напишите программу перевода расстояния из метром в сантиметры для значений длин от 1 до 15 метров.
(Информатика. 8 класс. Паскаль)
- 17.02.2018 11:53
- Информатика
- remove_red_eye 19228
- thumb_up 23
Ответы и объяснения 1
Код:
1)
program project1;
var
i:Integer;
begin
for i:=5 to 16 do
begin
Write(i, ' * 2 = ', i*2);
Writeln;
end;
Readln;
end.
2)Выводит столбики:
program project1;
var i:integer;
begin
for i:=1 to 15 do
begin
Write(i, 'm = ', i*100, 'cm');
Writeln;
end;
Readln;
end.
Переводит значение введённого количества метров в сантиметры:
program project1;
var
i:=real;
begin
Readln(i);
Writeln(i, 'm = ', i*100, 'cm');
end.
- 18.02.2018 20:35
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.