Вопрос по информатике:
Составьте программу вычисления суммы элементов в каждом столбце матрицы С размерами N x N
- 17.08.2018 08:41
- Информатика
- remove_red_eye 9922
- thumb_up 21
Ответы и объяснения 1
Program asd;
Const n=4;
Var C:array[1..n,1..n] of integer;
i,j,s:integer;
BEGIN
For i:=1 to n do
begin
For j:=1 to n do
begin
C[i,j]:=1+Random(9);
Write(C[i,j],' ');
end;
Writeln;
end;
Writeln;
For j:=1 to n do
begin
s:=0;
For i:=1 to n do
begin
S:=S+C[i,j];
end;
Writeln('Столбец[',j,'] = ',s);
end;
END.
- 18.08.2018 03:20
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.