Вопрос по информатике:
Составить программу . вводить последовательно пока средне арифметическое не будет равно10
- 12.11.2017 08:52
- Информатика
- remove_red_eye 13950
- thumb_up 21
Ответы и объяснения 1
Program ex1;
var a,sum,k:integer;
sr:real
begin
do
begin
writeln("Введите число");
readln(a);
sum:=sum+a;
k:=k+1;
sr:=sum/k;
end;
while (sr10);
writrln("Программа выполнено успешно!");
end.
- 13.11.2017 04:05
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.