Вопрос по информатике:
Написать программу которая находит произведение n первых натуральных чисел . число n вводится с клавиатуры. выполнить программу для n=9 записать результат.
- 12.11.2016 02:16
- Информатика
- remove_red_eye 3542
- thumb_up 5
Ответы и объяснения 1
Cont n=9;
var i,p:integer;
begin
p:=1;
for i:=1 to n do p:=p*i;
writeln("Произведение первых ",n," чисел = ",p);
end.
- 13.11.2016 23:24
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.