Вопрос по информатике:
Определить можно ли купить 3 товара на некую сумму денег.(Входные данные:цены товаров-С1,С2,С3 и сумма денег-S)Паскаль.
- 21.11.2017 17:05
- Информатика
- remove_red_eye 1288
- thumb_up 46
Ответы и объяснения 1
Var c1,c2,c3,s:integer; ну или другой тип, если не целые числа
begin
writeln("Введите цену 1го товара "); readln(c1);
writeln("Введите цену 2го товара "); readln(c2);
writeln("Введите цену 3го товара "); readln(c3);
writeln("Введите сумму"); readln(s);
if (c1+c2+c3<=s) then writeln("Денег хватает") else writeln ("Денег не хватает");
end.
- 22.11.2017 06:30
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.