Вопрос по информатике:
Составить программу для вычисления значения z=x^3+x(y+v)-корень 0.25(y+v)
- 25.02.2017 01:40
- Информатика
- remove_red_eye 7280
- thumb_up 31
Ответы и объяснения 1
Program qq;
var z,x,y,v:real;
begin
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
если надо с вводом значений x,y,v тогда вот так
program qq;
var z,x,y,v:real;
begin
write('Введите значение x');
readln(x);
write('Введите значение y');
readln(y);
write('Введите значение v');
readln(v);
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
- 26.02.2017 19:47
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.