Вопрос по информатике:
Ребята, помогите пожалуйста!!!
Составить программу вычисляющую периметр ромба, если известны его диагонали.(Pascal)
- 12.09.2018 20:07
- Информатика
- remove_red_eye 10810
- thumb_up 21
Ответы и объяснения 1
Program qq;
var p,d1,d2:real;
begin
write('Введите значение 1 диагонали');
readln(d1);
write('Введите значение 2 диагонали');
readln(d2);
p:=4*sqrt((sqr(d1)/2)+(sqr(d2)/2));
write('Периметр ромба=',p);
end.
Вроде так, но может быть ошибка
- 13.09.2018 17:27
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.