Вопрос по информатике:
Составьте программу заполнения массива а[1..10] нечетными числами:
индексы элемента 1 2 3 4 5 6 7 8 9 10
значение элемента 1 3 5 7 9 11 13 15 17 19
- 18.02.2018 21:00
- Информатика
- remove_red_eye 7026
- thumb_up 24
Ответы и объяснения 1
Program mas;
var a:array [1..10] of byte;
i:byte;
begin
for i:=1 to 10 do
a[i]:=2*i-1;
write(a[i],' ');
end.
- 19.02.2018 00:06
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.